Primärdüse und schlechte Gasannahme

Wenn die Membran gequollen ist...

Moderator: Schattenreiter

Antworten
Benutzeravatar
Midi
Forenmitglied
Beiträge: 483
Registriert: 14.07.2005, 22:13
Postleitzahl: 52000
Land: Schweiz
Wohnort: CH

Primärdüse und schlechte Gasannahme

Beitrag von Midi »

Hallo zusammen

Ich habe die Suche schon gut bemüht, will dennoch nachfragen vielleicht hat einer eine Idee. Neulich plötzlich ab Leerlauf miserable Gasannahme, ab so 3500-4000 wieder normal, Leelauf unauffällig. Anfahren nur noch mit ganz viel Gas möglich, bin gerade noch so nach Hause gekommen. Lufi ist neu, Ventile vor kurzem eingestellt, Zündkerze fast neu.

Ich also nun Vergaser ausgebaut bei V. a. irgendwas mit Primärvergaser, weil im Bereich wo der Sekundärvergaser dazukommt lief sie ja wieder ok.
Leider habe ich nichts gefunden. Mache nun die Membranen, Schwimmer und Dichtungen sowie Leerlaufgemischschraube neu.

Nur ist mir aufgefallen meine Primärdüse sieht so aus:
Bild

Ich habe da aber andere Werte gelesen. Wie man am Messing sieht muss der Vorbesitzer schon einmal daran gewesen sein. Kennt jemand diese Düse? Ist das von einem Tuningkit oder so?

Zündspule habe ich heute auch neu gemacht. Ich hoffe sie läuft wieder wenn alles zusammen ist, Duc fahren im Alltag ist echt nervig. Die Baghi ist immer noch mein Alltagsmoped (BMW Dose läuft auch mal wieder nicht).

Jemand eine Idee? Falschluft hatte ich auch gedacht. Ansaugstutzen, Gummis und das kleine Schlauchgedöns kommen neu, obwohl die allesamt noch gut waren nach nun fast 20 Jahren, keinerlei Risse oder spröde!

Benutzeravatar
BaghiTom
Forenpate
Beiträge: 866
Registriert: 11.02.2012, 12:36
Postleitzahl: 39288
Land: Deutschland
Wohnort: Sachsen-Anhalt (JL)

Re: Primärdüse und schlechte Gasannahme

Beitrag von BaghiTom »

Hauptdüse passt ja gar nicht - viel zu klein 102,5 :?
Midi hat geschrieben:
18.07.2020, 16:11
Jemand eine Idee? Falschluft hatte ich auch gedacht.
Hast du auch mal die Dichtringe der Wellen überprüft?
Sah bei mir primärseitig schon mal so aus :roll:

Gruß
BagiTom

Benutzeravatar
Midi
Forenmitglied
Beiträge: 483
Registriert: 14.07.2005, 22:13
Postleitzahl: 52000
Land: Schweiz
Wohnort: CH

Re: Primärdüse und schlechte Gasannahme

Beitrag von Midi »

Nein, auf diese Idee bin ich nicht gekommen! Danke werde ich mir anschauen!

Wenn ich die Welle schon raus machen werde ich diese sowieso gleich wechseln, woher hattest du damals neue?

Benutzeravatar
BaghiTom
Forenpate
Beiträge: 866
Registriert: 11.02.2012, 12:36
Postleitzahl: 39288
Land: Deutschland
Wohnort: Sachsen-Anhalt (JL)

Re: Primärdüse und schlechte Gasannahme

Beitrag von BaghiTom »

Die primärseitigen Wellendichtringe sind bei Yamaha verfügbar - Teile-Nr.: 5Y1-14572-00
Alternativ nimmst du "normale" Wedi's der Größe 10-14-3 und verkleinerst den Aussendurchmesser auf 13,8 -0,05 mm - das war meine Lösung :wink:

Die sekundärseitigen Wedi's sind bei Yamaha nicht als Ersatzteil gelistet.
Es passt aber die Größe 8-12-2 von Mikuni (?) - gibt es z.B. HIER

Benutzeravatar
Midi
Forenmitglied
Beiträge: 483
Registriert: 14.07.2005, 22:13
Postleitzahl: 52000
Land: Schweiz
Wohnort: CH

Re: Primärdüse und schlechte Gasannahme

Beitrag von Midi »

Super vielen herzlichen Dank! Die Dichtringe sind alle noch in Ordnung aber wenn ich das Teil schon zerlege mache ich alles neu - hoffentlich ist dann wieder für 20 Jahre Ruhe...
Primärseitig hatte vielleicht der Vorbesitzer aufgrund der initialen Drosselung die Düse verkleinert - da mache ich ne 130er rein mit passender Nadel (60 Euro Set auf ebay). Sekundärseitig ist eine 180er verbaut - hatte sich also schon jemand was überlegt (LK und ausgeräumter Brotkasten - welchen ich jedoch wieder getauscht habe da zu laut).

Edit: Die Primärseitigen gibts auch bei muz.de für je 9 Euro. 9020221000 nennt sich "Platte, Stütze"... die anderen habe ich über deinen link bestellt. Tausend Dank!!! immer wieder super das Forum :)

Leider summiert sich kostenmässig meine vergaserrevision doch langsam auf aber egal, also alles neu inkl. Ansaugstutzen und Gummis und Schwimmer und Wellendichtringe und alles ca. 300 - 350.-
Zuletzt geändert von Midi am 19.07.2020, 12:43, insgesamt 2-mal geändert.

Benutzeravatar
Midi
Forenmitglied
Beiträge: 483
Registriert: 14.07.2005, 22:13
Postleitzahl: 52000
Land: Schweiz
Wohnort: CH

Re: Primärdüse und schlechte Gasannahme

Beitrag von Midi »

Für all die Deppen wie ich: Man kann am Hauptzerstäuber hinten nur die Düse wechseln - deshalb der Längsschlitz. Jetzt habe ich Depp schon alles bestellt. Nunja 50 Euro versenkt aber dafür ist das dann mit Nadel auch neu... Nadel scheint es nur 1 passende ezu geben (yamaha 3UW-1490J-10).

Benutzeravatar
BaghiTom
Forenpate
Beiträge: 866
Registriert: 11.02.2012, 12:36
Postleitzahl: 39288
Land: Deutschland
Wohnort: Sachsen-Anhalt (JL)

Re: Primärdüse und schlechte Gasannahme

Beitrag von BaghiTom »

Bitte - gern doch :)
Midi hat geschrieben:
19.07.2020, 12:04
Edit: Die Primärseitigen gibts auch bei muz.de für je 9 Euro. 9020221000 nennt sich "Platte, Stütze"...
Ja, aber mittlerweile haben die Leuts in Schneeberg gewaltig an der Preisschraube gedreht :shock:
Bei kfm z.B. kosten die Dichtringe "nur" die Hälfte :wink:

Wie es scheint, hast du aber bei MuZ schon bestellt... :?

Benutzeravatar
Midi
Forenmitglied
Beiträge: 483
Registriert: 14.07.2005, 22:13
Postleitzahl: 52000
Land: Schweiz
Wohnort: CH

Re: Primärdüse und schlechte Gasannahme

Beitrag von Midi »

ja ich brauchte sowieso noch 2-3 Dinge vom muz, die paar Euro sind mir dann auch egal

Benutzeravatar
Midi
Forenmitglied
Beiträge: 483
Registriert: 14.07.2005, 22:13
Postleitzahl: 52000
Land: Schweiz
Wohnort: CH

Re: Primärdüse und schlechte Gasannahme

Beitrag von Midi »

Weiss jemand die Bezeichnung auf der Nadel der Hauptdüse? Ich würde gerne überprüfen ob diese korrekt ist, finde jedoch keine Nr. raus... die Nadel aus dem Reparaturset der XT ist auf jeden Fall anderst.

Aktuell habe ich Primär: 5D96, Sekundär 5X7C. Im XT600 Set ist eine Y388 für primär mit dabei (für 130er Düse).

Nachtrag: Das ist das einzige was ich gefunden habe: http://www.mz-baghiraforum.de/viewtopic ... el#p416937 . Wahrscheinlich ist 5D96 Original :) dann hatte der Vorbesitzer etvt. die Hauptdüse verkleinert da ich das Moped gedrosselt gekauft habe. Sekundär ist dafür auf 180. Ich habe nun die 50er Leerlaufdüse anstatt der 48er von der XT eingebaut, mal schauen ob damit das Startverhalten mit der Ignitech besser wird.

Benutzeravatar
BaghiTom
Forenpate
Beiträge: 866
Registriert: 11.02.2012, 12:36
Postleitzahl: 39288
Land: Deutschland
Wohnort: Sachsen-Anhalt (JL)

Re: Primärdüse und schlechte Gasannahme

Beitrag von BaghiTom »

Midi hat geschrieben:
24.07.2020, 21:05
Aktuell habe ich Primär: 5D96, Sekundär 5X7C.
Ja, das sollten die Originalen sein - sind zumindest bei mir so verbaut und ich gehe davon aus, dass dort noch niemand dran war.

Benutzeravatar
Midi
Forenmitglied
Beiträge: 483
Registriert: 14.07.2005, 22:13
Postleitzahl: 52000
Land: Schweiz
Wohnort: CH

Re: Primärdüse und schlechte Gasannahme

Beitrag von Midi »

Die oben verlinkten Wellendichtringe für den Sekundärgaser passen übrigens, aber meine rund 20 Jahre alten waren noch gut, so wie alle Gummiteile, aber wenn man die Welle schon mal raus hat :thumbs:

Jetzt warte ich nur noch auf das Paket von muz für die Membraneinheit...

Benutzeravatar
Midi
Forenmitglied
Beiträge: 483
Registriert: 14.07.2005, 22:13
Postleitzahl: 52000
Land: Schweiz
Wohnort: CH

Re: Primärdüse und schlechte Gasannahme

Beitrag von Midi »

So die Baghi läuft wieder, keine Ahnung was es war :thumbs:

Leerlauf stabil, aber sobald ich Gas gebe geht sie anschliessend nach dem abtouren aus :?
Ich werde morgen einmal den Schwimmerstand mit der Schlauchmethode messen und noch weiter mit der Leerlaufluftregulierungsschraube testen, oder kennt jemand das Problem?

Benutzeravatar
Midi
Forenmitglied
Beiträge: 483
Registriert: 14.07.2005, 22:13
Postleitzahl: 52000
Land: Schweiz
Wohnort: CH

Re: Primärdüse und schlechte Gasannahme

Beitrag von Midi »

Schwimmerstand 5mm unter Trennlinie (Soll 6-8mm), aber nach dem Kampf den Vergaser einzubauen (noch vieel schlimmer als ausbauen!!), lass ich das so.

Nach Einstellung des Leerlaufgemisches läuft sie nun auch - heute erste Runde gedreht. Fühlt sich allerdings an als würde sie viel fetter laufen als vorher - ich werde erst mal den Verbrauch im Auge behalten bevor ich irgendwas tue. Ist ja sicherlich auch so, nun da die Hauptdüse von 102 auf 130 gewechselt ist. Allerding läuft sie auch noch viel runder untenrum hab ich den Eindruck.

Nun kommen dann auch bald meine Verbindungsstücke vom Luftfilter zum Vergaser an - die alten waren aber noch gut. Naja, ich leg sie mir mal auf die Seite.

Insgesamt nach wie vor keine Ahnung was es war :?
Ich hab einige Vergaserkleinteile übrig - wenn jemand mal was braucht kurz fragen.

Antworten